Can't map network drive to AS/400 system.
Last Post 14 Sep 2005 02:50 PM by Scott Klement. 6 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Not Resolved
Anonymous
Editorial Staff Member
Editorial Staff Member
Posts:81236

--
14 Sep 2005 02:24 PM
Not quite sure what the problem is here. I am trying to map a network drive on my PC to a folder on the AS/400 named checkdta. I type in \\servername\checkdta and get the typical Windows login box, but when I try logging in using my ID, the Qsecofr ID, the network admin ID, or even a programmers ID the drive doesn't map. The login box just keeps reappearing, as if it doesn't like the ID's we are using. My ID should work. I know I have authority. Iv'e tried a few different syntaxes too using various ID's. Qsecofr, domain name\Qsecofr, Qsecofr@domain name.com but just can't get this drive to map. What's more...on our other AS/400 system I am able to map a drive to the AS/400 without any problems. All I have to do in this case is type Qsecofr and the password, and the drive mapping works right away. Any help or advice would be greatly appreciated. Thanks, Darren
Scott Klement
Editorial Staff Member
Editorial Staff Member
Posts:16408
Avatar

--
14 Sep 2005 02:50 PM Accepted Answer
Do you have a "checkdta" share configured in the NetServer? Or to use the windows terminology "Is the "checkdta" folder shared?" If it's not shared, it won't ever let you map to it.
Neil
New Member
New Member
Posts:2

--
15 Sep 2005 02:55 AM Accepted Answer
Are you addressing the system as the system name or the netserver name followed by the share ? Are they both in DNS ? i.e. can you ping the netserver name. If not using the netserver name have you set up netserver to allow it to be address by the system name ? Just a few thoughts ...
Neil
New Member
New Member
Posts:2

--
15 Sep 2005 07:48 AM Accepted Answer
I bet your user id is disabled in netserver. Go to .... 1. Open iseries navigator 2. Expand system, then network, then servers, then TCPIP. 3. Right click on netserver and choose "Disabled IDs". 4. Re-enable your ID from there.
Scott Klement
Editorial Staff Member
Editorial Staff Member
Posts:16408
Avatar

--
15 Sep 2005 12:55 PM Accepted Answer
A userid can be disabled from Netserver, but still be available for the rest of the system. Please at least look into Neil's suggestion and see if it helps.
Anonymous
Editorial Staff Member
Editorial Staff Member
Posts:81236

--
15 Sep 2005 01:32 PM Accepted Answer
Another way to reenable it in NetServer, just do a CHGUSRPRF USRPRF(xxxx) <enter>. Chris
B.A.A. Reijnders
New Member
New Member
Posts:1
Avatar

--
16 Sep 2005 12:07 AM Accepted Answer
To start netserver you van use the iSeries Navigator or use the following green screen command: STRTCPSVR SERVER(*NETSVR)
You are not authorized to post a reply.

Acceptable Use Policy